Welcome, Guest
Username Password: Remember me

G60 Motorprobleme
(1 viewing) (1) Guest

TOPIC: G60 Motorprobleme

G60 Motorprobleme 3 years, 6 months ago #3792

  • Thomas K
  • OFFLINE
  • Administrator
  • Posts: 739
  • Karma: 4
Meine Pechsträhne reißt nicht ab.

Wolle gestern den Corrado starten......

Er springt nicht an, bei Zündung an --> läuft die Benzinpumpe (Unterboden) und hört nicht auf !
Am LSV konnte ich ein ungewohntes knacken hören 5 - 6 mal.

Bei 2 weiteren Startversuchen das selbe nur das ich das LSV nicht mehr gehört habe, dafür aber ein Relai bei den Sicherungen, wie es 3- 4 mal klack macht.
Beim 4. Versuch hörte die Benzinpumpe nach ca. 5 sekunden auf zu laufen und der Motor ist sofort angesprungen.

Heute wieder einen Startversuch...Benzinpumpe läuft wie gewohnt, geht wieder aus und der Motor startet sofort.

Also ist der Fehler Sporadisch.......na super.....

Was soll ich austauschen ?
Last Edit: 3 years, 6 months ago by Thomas K.

Aw: G60 Benzinprobleme 3 years, 6 months ago #3794

  • TOMES
  • OFFLINE
  • Senior Boarder
  • Posts: 54
  • Karma: 1
hmm versuch mal das relais zutauschen wenn das noch das erste ist dann kann das festgebrannt sein

Aw: G60 Benzinprobleme 3 years, 6 months ago #3795

  • Matthias R
  • OFFLINE
  • Administrator
  • Posts: 574
  • Karma: 13
Ja, ich würde auch zumindest schonmal nach 'nem Ersatz Relais schauen. Fehlersymptom hatte ich beim Rocco, bin dann 'ne ganze Zeit gebrückt gefahren -NICHT ZUR NACHAHMUNG EMPFOHLEN-
CCD No. 072
-----------------------
R.I.P. Rote Zora - Run Johnny 6

Aw: G60 Benzinprobleme 3 years, 6 months ago #3796

  • Thomas K
  • OFFLINE
  • Administrator
  • Posts: 739
  • Karma: 4
Mich wunder nur, das die Pumpe ja läuft, dann muss doch Benzin vorne ankommen.
Wenn das Relai nicht schaltet und die Pumpe nicht läuft kann kein Sprit kommen,
aber so ?
Im alten G60 sind ja 2 Pumpen, werden beide Pumpen von dem einen Relai versorgt ?
Könnte ja sein das nur die am Unterboden gelaufen ist....

Heute Abend isser wieder direkt angesprungen, mir wäre lieber wenn er nicht mehr an geht.
Last Edit: 3 years, 6 months ago by Thomas K.

Aw: G60 Benzinprobleme 3 years, 6 months ago #3797

  • Thomas K
  • OFFLINE
  • Administrator
  • Posts: 739
  • Karma: 4
Heutemorgen wieder die Probleme:

Motor startet nicht.

Zündung an --> Benzinpumpenrelai klackert kurz --> dann klackert das LSV kurz --> Benzinpumpe läuft und schaltet sich
nach 25 sekunden aus, geht dann aber im Intervall von ca. 10 sekunden für 4-5 sekunden an, etwa 5 mal hintereinander.
Danach, Zündung erneut an --> isser sofort angesprungen.

Aw: G60 Benzinprobleme 3 years, 6 months ago #3798

  • TOMES
  • OFFLINE
  • Senior Boarder
  • Posts: 54
  • Karma: 1
ja vielleicht hängt das relais wenn das mal kurz geschaltet hat ansonsten komisches schadensbild ich überleg nochmal

Aw: G60 Benzinprobleme 3 years, 6 months ago #3799

  • Thomas K
  • OFFLINE
  • Administrator
  • Posts: 739
  • Karma: 4
Ich hab mir jetzt mal ein neues Relai bestellt, kommt morgen, wobei ich aber nicht davon überzeugt bin das es das ist.

Die Pumpe läuft ja......
Was hat das LSV mit dem Relai zu tun ? so weit mir bekannt ist nichts....

Ich tippe irgendwie auf ein Problem mit dem Motorsteuergeät oder einen Massefehler.

Nur zu doof das der Fehler nicht immer da ist, wenn er einmal angesprungen ist läuft er danach so oft ich will.
Aber wenn etwas Zeit vergeht.......dann geht es wieder los.

Aw: G60 Benzinprobleme 3 years, 6 months ago #3800

  • TOMES
  • OFFLINE
  • Senior Boarder
  • Posts: 54
  • Karma: 1
oke ja massefehler hatte ich persöhnlich auch schon nur hast du mal alle überprüft ob die noch kontakt haben ? mal überbrückt dein problem hatte ich selbst leider noch nicht so wie dus beschreibst

Aw: G60 Benzinprobleme 3 years, 6 months ago #3801

  • Thomas K
  • OFFLINE
  • Administrator
  • Posts: 739
  • Karma: 4
Die Masseverbindungen zum Steuergerät sind in Ordnung (zur Batterie und Zylinderkopf)
Das blöde ist das der Motor ja jetzt ohne Probleme läuft/anspringt, Morgenfrüh hat er wieder die Probleme, aber nur bis zum ersten mal starten, dann ist die Fehlersuche wieder beendet weil er läuft.

Aw: G60 Benzinprobleme 3 years, 6 months ago #3802

  • TOMES
  • OFFLINE
  • Senior Boarder
  • Posts: 54
  • Karma: 1
ja das ist echt komisch
also wenn du startest dann dreht der motor durch oder ? nur läuft erstmal nicht oder ?
Time to create page: 0.19 seconds